Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Página 16 de 17. Precedente  1 ... 9 ... 15, 16, 17  Siguiente

Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Mañolandia_Reino el Miér 16 Sep 2020, 18:21

Yo tuve pegas con el primer USB1 (nolo reconocia ... y compre 3 USB SANDISK de 32Gb y 2.0 en Media markt ) . 5€ cada uno.
y tras volcar como se dice.. todos OK (ojo q el usb1 es autoarranque y el USB3 tambien ... (el USB" hay que darle actualizar software).
lo dogo por la marca de USB y modelo...

Mañolandia_Reino
Forer@ Habitual
Forer@ Habitual

Mensajes : 99
Reputación : 2
Fecha de inscripción : 22/08/2020

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Mañolandia_Reino el Miér 16 Sep 2020, 18:38

Rav4pro escribió:Por fin!

No sin muchas dificultades he conseguido hacer el retrofit. Tengo que decir que le he dedicado una cantidad ingente de horas (casi una semana) entre la primera prueba fallida del USB1 y la esperada pantalla de las estrellitas.
Quizá me haga cansino y pesado, pero pero este post va dirigido a esas personas que están teniendo problemas a la hora de hacer el retrofit. Os explico mi experiencia y os haré hincapié en los fallos que Yo he cometido.
El primer consejo que os puedo dar es LEER. Leer toda la info de los compañeros que tenéis en el foro. Hay gente con mucha preparación y con muchas ganas de ayudar. Aquí mi torpe granito de arena.

Os describo mi proceso.

Antes de nada...

Mi equipo es Panasonic y tengo navegador. En concreto:

DCU 17TDT2EU-DA01 86140-42580 Version 1042
MEU
17TMT2EU-FA00 86840-06041 Version 1520

Previamente a realizar el retrofit hice las actualizaciones de los módulos DCU y MEU. Error: Creo (y digo creo porque no estoy totalmente seguro y por algo que luego explicaré con el USB2) que el retrofit de los módulos DCU y MEU los hace solamente si esos módulos están en una versión concreta o inferior. Si los actualizáis previamente como hice yo no conseguiréis hacer el Retrofit.

La primera vez que me descargué los USB los descomprimí en el stick de memoria directamente como se ha dicho una y mil veces en los post....pero: No utilicéis programas para descomprimir tipo WINRAR, WINZIP, LZARC....etc.  Simplemente el extractor de archivos que viene con windows.  Creo que en esto no hemos insistido lo suficiente. Yo en mi caso los desinstalé de mi pc ya que los usaba por omisión.

El USB1 no lo leyó ni la primera vez.  Como no lo leía ni hacía absolutamente nada, me lo bajé infinidad de veces y ni por esas...hasta ver el error. A partir de ahí el USB1 empezó a trabajar pero dió fallo de verificación Checksum. Finalmente lo conseguí.

USB2: Empezó trabajar correctamente...y me hizo un downgrade del módulo de navegación MEU y del módulo DCU que no llegó a modificar de versión. cuando finalizó proseguí con el siguiente USB, sin ser consciente de que el modulo de audio no iba a ser actualizado.

USB3: También empezó la actualización sin problema, hasta que apareció la temida pantalla roja. Leyendo por los foros, vi que no fui el primero y aunque el USB1 funcionase, hice el borrado de datos personales y eliminé los servicios conectados en MyToyota.

UBS3 2º y 3º intento: aunque parezca increíble conseguí la famosa y esperada pantalla azul....Peeeero: no tenia retrofit. Había actualizado el módulo de navegación MEU a: 17TMT2EU-FA10 no así el módulo DCU de audio que seguía igual.

USB3 4º intento: Volví a descargar formatear y descomprimir USB3. Volvió a salir la pantalla azul, pero seguía sin actualizar el DCU.

USB3 5º intento: solución “polaca” (os dejo pantallazo de lo que se debe hacer, aunque como os digo hay foreros que ya lo habían publicado) En este intento el proceso de actualización es más largo...parece que actualiza más cosas y le lleva bastante más tiempo. Parece que va a salir bien, de hecho vuelve a salir pantalla azul de éxito, pero nada sigue con la DCU acabada en DA-01.

USB3 6º intento y final. Vuelvo a rehacer el USB3, esta vez sin modificar absolutamente nada mas que copiar todo lo de la carpeta USB3 a la raiz...y 40 minutos mas tarde....ahora si....pantalla de estrellitas y AC funcionando

[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo]


-----------------------------------------------------------------

Hola compañero; yo tengo un FEEL GO+ julio 2019 - compra marzo 2019 , y un Panasonic; DAXX.
vaya show que te toco .. pero discrepo alguna cosilla; por animar al resto que lo internet, y algunas aseveraciones que NO proceden.

yo hize previo el UPDATE de audio y navegación.
luego hize USB1 - USB2 - USB1 - USB3 (es lo que había publicado a la fecha de hace 2 semanas ; en el Foro de aqui).

quedo OK, todo en 50 minutos de reloj; y me cambio el iD (me sumo 2 unidades a la ultima cifra de iD antiguo).
borre datos personales del GP+ , la cuenta Toyota del GO+ , y elimine vehículo, en MyT.
Luego fue cosa de 5 minutos y dar una vuelta por el IKea, y todo conectado ...
El tema de verificar vehículo, lo hice (no lo había hecho desde su compra) no afecta a nada.
Tuve que volver a UPDATE audio y navegación, del GO+ ; ya que el Retrofit te lo "baja" a otra previa anterior. (Todo esto esta enel hilo de UPDATE Panasonic).

VALORACION:
el riesgo de cagarla.. es mas cuanto mas tiempo estemos grabando datos con USB.. por lo cual, creo que al secuencia USB1-2-1-3 basta; y si el iD queda cambiado; se vuelve a registrar; lo caul, son 15 minutos.. cuando si haces la mega secuencia de 6 USB ¡¡¡¡¡¡¡¡ Donde el 3 y el 2 son la ostia... es riesgo de caos .
Votare siempre por la secuencia corta.

WINZIP , etc : yo lo he descomprimido de un iMac 27 del 2009 ; con oS actualizado, con un UnRAR .. y sin problema. Descomprimido al iMac Disco duro, y luego copy al USB (SANDISK fat32 con nombre UNTITELD , velocidad 2.0).

hay un punto de suerte ... pero no hay que ser tan taxativo en las aseveraciones...
(Ojo, es mi humilde opinion..)

PD. como ves, he dicho los USB que use; faciles de comprar; baratos.. y fiables. Importante dar marca y velocidad; aunque hay quien ha usado 3.0 (creo que no es decisorio este punto ..)

PD2.
nadie va a usar ya casi el GO+ ; pero con CarPLay (imagino igual AAuto), ojo a la conectividad del GO+ que eso si que es para nota ... jajajajajaja.
(ya lo puse en un hilo .. pero nadie entra a ello.).




Mañolandia_Reino
Forer@ Habitual
Forer@ Habitual

Mensajes : 99
Reputación : 2
Fecha de inscripción : 22/08/2020

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Rav4pro el Miér 16 Sep 2020, 19:15

Yo, cuando estaba así....hice lo que pone el foro polaco....y así sali del bucle.... Hacer la modificación en el USB3.

Rav4pro
Forer@ nuev@
Forer@ nuev@

Motor/Tracción : 220H 4x2
Versión : Luxury
Color : Blanco Classic
¿Ya lo tienes? : No
Localización : Barcelona
Mensajes : 13
Reputación : 0
Fecha de inscripción : 07/06/2019

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Rav4pro el Miér 16 Sep 2020, 19:24

Mañolandia_Reino escribió:
Rav4pro escribió:Por fin!

No sin muchas dificultades he conseguido hacer el retrofit. Tengo que decir que le he dedicado una cantidad ingente de horas (casi una semana) entre la primera prueba fallida del USB1 y la esperada pantalla de las estrellitas.
Quizá me haga cansino y pesado, pero pero este post va dirigido a esas personas que están teniendo problemas a la hora de hacer el retrofit. Os explico mi experiencia y os haré hincapié en los fallos que Yo he cometido.
El primer consejo que os puedo dar es LEER. Leer toda la info de los compañeros que tenéis en el foro. Hay gente con mucha preparación y con muchas ganas de ayudar. Aquí mi torpe granito de arena.

Os describo mi proceso.

Antes de nada...

Mi equipo es Panasonic y tengo navegador. En concreto:

DCU 17TDT2EU-DA01 86140-42580 Version 1042
MEU
17TMT2EU-FA00 86840-06041 Version 1520

Previamente a realizar el retrofit hice las actualizaciones de los módulos DCU y MEU. Error: Creo (y digo creo porque no estoy totalmente seguro y por algo que luego explicaré con el USB2) que el retrofit de los módulos DCU y MEU los hace solamente si esos módulos están en una versión concreta o inferior. Si los actualizáis previamente como hice yo no conseguiréis hacer el Retrofit.

La primera vez que me descargué los USB los descomprimí en el stick de memoria directamente como se ha dicho una y mil veces en los post....pero: No utilicéis programas para descomprimir tipo WINRAR, WINZIP, LZARC....etc.  Simplemente el extractor de archivos que viene con windows.  Creo que en esto no hemos insistido lo suficiente. Yo en mi caso los desinstalé de mi pc ya que los usaba por omisión.

El USB1 no lo leyó ni la primera vez.  Como no lo leía ni hacía absolutamente nada, me lo bajé infinidad de veces y ni por esas...hasta ver el error. A partir de ahí el USB1 empezó a trabajar pero dió fallo de verificación Checksum. Finalmente lo conseguí.

USB2: Empezó trabajar correctamente...y me hizo un downgrade del módulo de navegación MEU y del módulo DCU que no llegó a modificar de versión. cuando finalizó proseguí con el siguiente USB, sin ser consciente de que el modulo de audio no iba a ser actualizado.

USB3: También empezó la actualización sin problema, hasta que apareció la temida pantalla roja. Leyendo por los foros, vi que no fui el primero y aunque el USB1 funcionase, hice el borrado de datos personales y eliminé los servicios conectados en MyToyota.

UBS3 2º y 3º intento: aunque parezca increíble conseguí la famosa y esperada pantalla azul....Peeeero: no tenia retrofit. Había actualizado el módulo de navegación MEU a: 17TMT2EU-FA10 no así el módulo DCU de audio que seguía igual.

USB3 4º intento: Volví a descargar formatear y descomprimir USB3. Volvió a salir la pantalla azul, pero seguía sin actualizar el DCU.

USB3 5º intento: solución “polaca” (os dejo pantallazo de lo que se debe hacer, aunque como os digo hay foreros que ya lo habían publicado) En este intento el proceso de actualización es más largo...parece que actualiza más cosas y le lleva bastante más tiempo. Parece que va a salir bien, de hecho vuelve a salir pantalla azul de éxito, pero nada sigue con la DCU acabada en DA-01.

USB3 6º intento y final. Vuelvo a rehacer el USB3, esta vez sin modificar absolutamente nada mas que copiar todo lo de la carpeta USB3 a la raiz...y 40 minutos mas tarde....ahora si....pantalla de estrellitas y AC funcionando

[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo]


-----------------------------------------------------------------

Hola compañero; yo tengo un FEEL GO+ julio 2019 - compra marzo 2019 , y un Panasonic; DAXX.
vaya show que te toco .. pero discrepo alguna cosilla; por animar al resto que lo internet, y algunas aseveraciones que NO proceden.

yo hize previo el UPDATE de audio y navegación.
luego hize USB1 - USB2 - USB1 - USB3 (es lo que había publicado a la fecha de hace 2 semanas ; en el Foro de aqui).

quedo OK, todo en 50 minutos de reloj; y me cambio el iD (me sumo 2 unidades a la ultima cifra de iD antiguo).
borre datos personales del GP+ , la cuenta Toyota del GO+ , y elimine vehículo, en MyT.
Luego fue cosa de 5 minutos y dar una vuelta por el IKea, y todo conectado ...
El tema de verificar vehículo, lo hice (no lo había hecho desde su compra) no afecta a nada.
Tuve que volver a UPDATE audio y navegación, del GO+ ; ya que el Retrofit te lo "baja" a otra previa anterior. (Todo esto esta enel hilo de UPDATE Panasonic).

VALORACION:
el riesgo de cagarla.. es mas cuanto mas tiempo estemos grabando datos con USB.. por lo cual, creo que al secuencia USB1-2-1-3 basta; y si el iD queda cambiado; se vuelve a registrar; lo caul, son 15 minutos.. cuando si haces la mega secuencia de 6 USB ¡¡¡¡¡¡¡¡ Donde el 3 y el 2 son la ostia... es riesgo de caos .
Votare siempre por la secuencia corta.

WINZIP , etc : yo lo he descomprimido de un iMac 27 del 2009 ; con oS actualizado, con un UnRAR .. y sin problema. Descomprimido al iMac Disco duro, y luego copy al USB (SANDISK fat32 con nombre UNTITELD , velocidad 2.0).

hay un punto de suerte ... pero no hay que ser tan taxativo en las aseveraciones...
(Ojo, es mi humilde opinion..)

PD. como ves, he dicho los USB que use; faciles de comprar; baratos.. y fiables. Importante dar marca y velocidad; aunque hay quien ha usado 3.0 (creo que no es decisorio este punto ..)

PD2.
nadie va a usar ya casi el GO+ ; pero con CarPLay (imagino igual AAuto), ojo a la conectividad del GO+ que eso si que es para nota ... jajajajajaja.
(ya lo puse en un hilo .. pero nadie entra a ello.).

Quizá he usado un tono taxativo, pero para nada ha sido mi intención. Cuento mi 'fracaso de experiencia' e intento que los demás no se coman la olla.

Un saludo


Rav4pro
Forer@ nuev@
Forer@ nuev@

Motor/Tracción : 220H 4x2
Versión : Luxury
Color : Blanco Classic
¿Ya lo tienes? : No
Localización : Barcelona
Mensajes : 13
Reputación : 0
Fecha de inscripción : 07/06/2019

A Mañolandia_Reino le gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Javirivi el Miér 16 Sep 2020, 19:50

JoseJasc escribió:
Javirivi escribió:
JoseJasc escribió:
eduai escribió:Tengo el navegador Touch® 2 & GO, y leí en mensajes anteriores que cuando se tiene esta versión, las indicaciones de Waze o Google Maps, también se muestran en la pantalla TFT de 7 (la del velocímetro). A vosotros se os muestran allí las indicaciones como cuando usáis el GO?

Al menos en AA, si tienes Go, sí se muestran las indicaciones de Waze y Google Maps en el velocímetro. Pero tienes que poner expresamente la pantalla de indicaciones en el velocímetro, ya que no saltan automáticamente.

La pantalla en cuestión es la primera moviéndote a la derecha, y luego la tercera hacia abajo

Hola JoseJasc. hay que configurar algo en la pantalla central para que salga esa pantalla que dices tu en la pantalla del cuentakilómetros: (me refiero a la primera moviéndote a la derecha, y luego la tercera hacia abajo), porque a mi, cuando voy hacia abajo, solo me salen dos, la brújula y la guía de carril

Para que te salga la tercera pantalla hacia abajo, el navegador debe estar funcionando, con algún destino introducido. De lo contrario, no te aparece dicha pestaña.

Lo anterior es válido, al menos que yo sepa, en vehículos con navegador y Android Auto

Que tal JoseJasc de nuevo.
Yo tengo como tu Android Auto y navegador GO+
Cuando dices que tienes que llevar el navegador funcionando, con algún destino introducido, supongo que te referirás al navegador que le tengas al AAuto, ¿no? Maps, Waze, etc. No sera el navegador GO.
Yo he probado con Mapas y con Wace, con destinos metidos y no me sale la tercera pantalla que dices, por eso te preguntaba si hay que configurar algo en el setup de la equipo multimedia.
No se que hago mal.
Nada, un saludo.

Javirivi
Forer@ nuev@
Forer@ nuev@

Motor/Tracción : Hybrid, tracción delantera
Versión : Luxury
Color : Blanco Classic
¿Ya lo tienes? : Desde el 31/12/19
Localización : Pamplona
Mensajes : 31
Reputación : -1
Fecha de inscripción : 14/04/2020

A Mañolandia_Reino le gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Jesuslopez el Miér 16 Sep 2020, 22:13

Buenas noches, gracias a todos por vuestros aportes, hoy por fin he conseguido instalar el Car Play en un Advance plus sin Go, me había dado fallos con dos lapices 3.0, conseguí uno 2.0, descomprimí los archivos, dejando en el raíz las dos carpetas y los otros archivos sueltos, arrancar el coche , ir a la opción de actualizar software, darle y en unos 10-12 minutos siguiendo instrucciones del coche instalado. Llama la atención que la música la tengo en un lápiz de 256 gigas 3.0 y no tiene problema para reconocerlo.

Jesuslopez
Forer@ nuev@
Forer@ nuev@

Mensajes : 2
Reputación : 0
Fecha de inscripción : 24/10/2019

A pisapedales24 le gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Sauron el Jue 17 Sep 2020, 01:55

Pau escribió:
Que hago mal????

Hola Pau,

No haces nada mal: simplemente que dentro del ZIP esta esa carpeta USB3.. que te sale al descomprimir el archivo directamente al USB.

Para descomprimirlo, sigue los siguientes pasos:

  1. Hacer clic con el botón de la derecha del ratón sobre el archivo ZIP a descomprimir y elegir la opción Abrir con -> Explorador de Windows
  2. En la ventana que se nos abre, entra dentro de la carpeta USB3...
  3. Selecciona todos los archivos pulsando las teclas "Ctrl" y "A".
  4. Copia todos los archivos al portapapeles pulsando las teclas "Ctrl" y "C".
  5. Abre la carpeta raiz del USB con el explorador de archivos, y pegas todos los archivos con las teclas "Ctrl" y "V".
  6. Una vez finalizado, extraer de forma segura la memoria USB.

¡Saludos!
Sauron
Sauron
Forer@ Habitual
Forer@ Habitual

Motor/Tracción : Hybrid 220H 4x2
Versión : Feel! 2020 + Techo + Navegador
Color : Blanco Perlado + Negro
¿Ya lo tienes? : Si
Localización : Barcelona
Mensajes : 76
Reputación : 3
Fecha de inscripción : 02/09/2019
Edad : 55

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  manubisbal el Vie 18 Sep 2020, 07:59

Buenos días. He visto que cuando se hace el retrofit como pasó en el corolla de mi hermano y como le ha pasado a mucha gente de aqui con su rav4 salen pantallas con muchas líneas y las estrellas, porcentajes, etc... en el mio solo salieron para el usb 2 y 3 solo me salian porcentajes y reiniciar una vez y ademas en ambos casos tenia que actualizar forzado en el menú. Alguien sabe porque puede ser?de todas formas a mi me salio perfecto.

manubisbal
Forer@ nuev@
Forer@ nuev@

Mensajes : 8
Reputación : 0
Fecha de inscripción : 10/09/2020

A KRATOSIUS le gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  LGV71 el Vie 18 Sep 2020, 09:22

Buenos días actualice el sistema el fin de semana pasado ya lo tengo conectado y revisado (AA funciona de maravilla) pero me sigue saliendo el mensaje de error 4122, y no consigo conectar el coche a los servicios de Toyota (por ejemplo Coyote), MyT y en la web funciona, en el coche no.
Me podéis dar alguna idea.
Gracias
LGV71
LGV71
Forer@ nuev@
Forer@ nuev@

Motor/Tracción : 220H
Versión : Feel
Color : Blanco perlado / Negro
¿Ya lo tienes? : marzo 2019
Mensajes : 11
Reputación : 0
Fecha de inscripción : 12/06/2019

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Juande el Dom 20 Sep 2020, 01:02

Hace unos días os dije que tenía que pasar por el taller porque tenía varios problemas con el sistema multimedia, uno es que no podía modificar la hora, había desaparecido el apartado para cambiarla. Otra que no podía conectar WIFI porque había desaparecido el apartado para buscar redes, no aparecía. Y por último, es que me decían que no se me escucha bien en llamadas cuando voy en marcha, tenía que gritar mucho. Me dijeron que tenían que cambiar un módulo para arreglar todo y el viernes pasé por el taller. Mi sorpresa fue mayúscula cuando al entregarme el coche me habían instalado el módulo Navegador. El mío no lo tenía, yo no lo compré porque prefería el Android Auto, Así que me encuentro con navegador. Por supuesto se ha arreglado la hora y la WIFI. Lo del Micro no lo he probado bien aún. A todo esto, ya había instalado AA y no se han dado ni cuenta. Pero mi sorpresa fue mayor cuando conecto el móvil por cable al salir de allí, y seguía teniendo AA. No lo entiendo porque me han cambiado hasta la pantalla, todo. En fin, que se me ha quedado el sistema de esta manera.

A todo esto pregunté por el Retrofit, y me dijeron que en Octubre empezarían a enviar cartas a todos los usuarios. Que el precio sería de 200€ pero que iban a hacer un descuento del 50% promocional. Les dije lo que ya se sabe, que me parece una tomadura de pelo que pretendan cobrarnos ahora ese importe por una simple actualización de Software de media hora. El caso es que los tiros van por ahí.

[Tienes que estar registrado y conectado para ver este vínculo]

Juande
Forer@ Habitual
Forer@ Habitual

Motor/Tracción : 2.5 / 4X2
Versión : ADVANCE PLUS
Color : ROJO TOKIO
¿Ya lo tienes? :
Localización : GRANADA
Mensajes : 123
Reputación : 2
Fecha de inscripción : 11/09/2019

A pisapedales24 le gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Antxon el Dom 20 Sep 2020, 01:21

Enhorabuena

Te has sacado un navegador de 800 euros ( no vale eso ni de coña, pero si cuesta eso). Ni se te ocurra decirles nada, si no se han dado cuenta de lo de AA/AP. Van a flipara cuando vean que la mayoría de la gente se echa para atrás en lo del retrofit

Antxon
Forer@ Master
Forer@ Master

Motor/Tracción : 4x2
Versión : Feel
Color : Blanco Perlado
¿Ya lo tienes? : Si!!!!!!!
Localización : San Sebastián
Mensajes : 777
Reputación : 16
Fecha de inscripción : 22/10/2019
Edad : 52

A Juande le gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  JoseJasc el Dom 20 Sep 2020, 08:47

LGV71 escribió:Buenos días actualice el sistema el fin de semana pasado ya lo tengo conectado y revisado (AA funciona de maravilla) pero me sigue saliendo el mensaje de error 4122, y no consigo conectar el coche a los servicios de Toyota (por ejemplo Coyote), MyT y en la web funciona, en el coche no.
Me podéis dar alguna idea.
Gracias

Echa un vistazo, sobre cómo solucionar el error 4122

[Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]
JoseJasc
JoseJasc
Forer@ Habitual
Forer@ Habitual

Motor/Tracción : Hybrid automático 220H 4x2
Versión : Feel!
Color : Gris grafito + Negro
¿Ya lo tienes? :
Localización : Madrid (España)
Mensajes : 189
Reputación : 2
Fecha de inscripción : 25/02/2019

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  JoseJasc el Dom 20 Sep 2020, 08:51

Javirivi escribió:
JoseJasc escribió:
Javirivi escribió:
JoseJasc escribió:
eduai escribió:Tengo el navegador Touch® 2 & GO, y leí en mensajes anteriores que cuando se tiene esta versión, las indicaciones de Waze o Google Maps, también se muestran en la pantalla TFT de 7 (la del velocímetro). A vosotros se os muestran allí las indicaciones como cuando usáis el GO?

Al menos en AA, si tienes Go, sí se muestran las indicaciones de Waze y Google Maps en el velocímetro. Pero tienes que poner expresamente la pantalla de indicaciones en el velocímetro, ya que no saltan automáticamente.

La pantalla en cuestión es la primera moviéndote a la derecha, y luego la tercera hacia abajo

Hola JoseJasc. hay que configurar algo en la pantalla central para que salga esa pantalla que dices tu en la pantalla del cuentakilómetros: (me refiero a la primera moviéndote a la derecha, y luego la tercera hacia abajo), porque a mi, cuando voy hacia abajo, solo me salen dos, la brújula y la guía de carril

Para que te salga la tercera pantalla hacia abajo, el navegador debe estar funcionando, con algún destino introducido. De lo contrario, no te aparece dicha pestaña.

Lo anterior es válido, al menos que yo sepa, en vehículos con navegador y Android Auto

Que tal JoseJasc de nuevo.
Yo tengo como tu Android Auto y navegador GO+
Cuando dices que tienes que llevar el navegador funcionando, con algún destino introducido, supongo que te referirás al navegador que le tengas al AAuto, ¿no? Maps, Waze, etc. No sera el navegador GO.
Yo he probado con Mapas y con Wace, con destinos metidos y no me sale la tercera pantalla que dices, por eso te preguntaba si hay que configurar algo en el setup de la equipo multimedia.
No se que hago mal.
Nada, un saludo.

Tienes que llevar cualquier navegador (Go, Waze, Maps...) y funcionando, o sea, con algún destino para que mande indicaciones.

De lo contrario, la tercera ventana no se activa
JoseJasc
JoseJasc
Forer@ Habitual
Forer@ Habitual

Motor/Tracción : Hybrid automático 220H 4x2
Versión : Feel!
Color : Gris grafito + Negro
¿Ya lo tienes? :
Localización : Madrid (España)
Mensajes : 189
Reputación : 2
Fecha de inscripción : 25/02/2019

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Javirivi el Lun 21 Sep 2020, 10:41

JoseJasc escribió:
Javirivi escribió:
JoseJasc escribió:
Javirivi escribió:
JoseJasc escribió:
eduai escribió:Tengo el navegador Touch® 2 & GO, y leí en mensajes anteriores que cuando se tiene esta versión, las indicaciones de Waze o Google Maps, también se muestran en la pantalla TFT de 7 (la del velocímetro). A vosotros se os muestran allí las indicaciones como cuando usáis el GO?

Al menos en AA, si tienes Go, sí se muestran las indicaciones de Waze y Google Maps en el velocímetro. Pero tienes que poner expresamente la pantalla de indicaciones en el velocímetro, ya que no saltan automáticamente.

La pantalla en cuestión es la primera moviéndote a la derecha, y luego la tercera hacia abajo

Hola JoseJasc. hay que configurar algo en la pantalla central para que salga esa pantalla que dices tu en la pantalla del cuentakilómetros: (me refiero a la primera moviéndote a la derecha, y luego la tercera hacia abajo), porque a mi, cuando voy hacia abajo, solo me salen dos, la brújula y la guía de carril

Para que te salga la tercera pantalla hacia abajo, el navegador debe estar funcionando, con algún destino introducido. De lo contrario, no te aparece dicha pestaña.

Lo anterior es válido, al menos que yo sepa, en vehículos con navegador y Android Auto

Que tal JoseJasc de nuevo.
Yo tengo como tu Android Auto y navegador GO+
Cuando dices que tienes que llevar el navegador funcionando, con algún destino introducido, supongo que te referirás al navegador que le tengas al AAuto, ¿no? Maps, Waze, etc. No sera el navegador GO.
Yo he probado con Mapas y con Wace, con destinos metidos y no me sale la tercera pantalla que dices, por eso te preguntaba si hay que configurar algo en el setup de la equipo multimedia.
No se que hago mal.
Nada, un saludo.

Tienes que llevar cualquier navegador (Go, Waze, Maps...) y funcionando, o sea, con algún destino para que mande indicaciones.

De lo contrario, la tercera ventana no se activa
Gracias JoseJasc. Ya lo he probado y si que funciona, ahora ne sale la dichosa tercera pantalla.
Por cierto, ¿a alguien se le conecta android auto de forma inalambrica?. Lo digo porque el otro día, el viernes, si no recuerdo mal, se actualizo android auto y se supone que una de las cosas que traía la actualización era para eso, para conectar el android auto de forma inalambrica. De hecho, si te metes en ajustes de android auto, aparece una opción para marcar y desmarcar que es para conectar de forma inalambrica o no al coche. Yo lo intente, pero a mi no se me conecta, no se si lo hago bien o no. Se supone que la primera vez lo tienes que hacer con cable y luego sin hacer nada ya se tendría que conectar solo, sin cable. Lo que es a mi no me funciona. ¿Alguien sabe como hacerlo?

Javirivi
Forer@ nuev@
Forer@ nuev@

Motor/Tracción : Hybrid, tracción delantera
Versión : Luxury
Color : Blanco Classic
¿Ya lo tienes? : Desde el 31/12/19
Localización : Pamplona
Mensajes : 31
Reputación : -1
Fecha de inscripción : 14/04/2020

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  AlphaMes el Lun 21 Sep 2020, 10:51

Creo que para que se conecte de forma inalámbrica, el equipo multimedia tiene que ser compatible con esa conexión inalámbrica, y creo que el nuestro no lo es. Los que controlan del tema dirán...

Saludos.

AlphaMes
Forer@ Habitual
Forer@ Habitual

Motor/Tracción : 4x4
Versión : Luxury
Mensajes : 73
Reputación : 2
Fecha de inscripción : 06/12/2019

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Mañolandia_Reino el Lun 21 Sep 2020, 11:25

el ser inalámbrico.. tanto el AA como el CP; es de hardware, y habria que adaptar un cacharro segun sea android o IOS , al usb del RAV4.
para Iphone lo hay (100 €), pero con un cable de 50 cm apple es insignificante.

el ver las indicaciones, en el cuadro como se ven en el GO+ original; en APPLE C PL. no se puede .. y en AA lo desconozco ...


Mañolandia_Reino
Forer@ Habitual
Forer@ Habitual

Mensajes : 99
Reputación : 2
Fecha de inscripción : 22/08/2020

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Pau Ayer a las 13:02

Sauron escribió:
Pau escribió:
Que hago mal????

Hola Pau,

No haces nada mal: simplemente que dentro del ZIP esta esa carpeta USB3.. que te sale al descomprimir el archivo directamente al USB.

Para descomprimirlo, sigue los siguientes pasos:

  1. Hacer clic con el botón de la derecha del ratón sobre el archivo ZIP a descomprimir y elegir la opción Abrir con -> Explorador de Windows
  2. En la ventana que se nos abre, entra dentro de la carpeta USB3...
  3. Selecciona todos los archivos pulsando las teclas "Ctrl" y "A".
  4. Copia todos los archivos al portapapeles pulsando las teclas "Ctrl" y "C".
  5. Abre la carpeta raiz del USB con el explorador de archivos, y pegas todos los archivos con las teclas "Ctrl" y "V".
  6. Una vez finalizado, extraer de forma segura la memoria USB.

¡Saludos!

Bueno pues listo ya tengo CarPlay

Después de dar muchas vueltas, pues el problema fue la mala suerte, si tal cual

Ya me he comprado un trébol ☘ para la próxima

2 lápiz tenía y ninguno de los 2 me los reconoció el sistema, me dejo uno mi hermano y en 5 minutos instalado

CarPlay funcionando, lo único que prime Video y YouTube no los reconoce el equipo, pero supongo que eso es algo común al sistema multimedia que tenemos

Verdad?
Pau
Pau
Forer@ Master
Forer@ Master

Versión : Feel!
Color : Bitono/Azul Orion
¿Ya lo tienes? : Desde 20/11/2019
Localización : Meis
Mensajes : 797
Reputación : 22
Fecha de inscripción : 21/12/2019

A Antxon y a jerico42 les gusta esta publicaciòn

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Mañolandia_Reino Ayer a las 15:48

Pau escribió:
Sauron escribió:
Pau escribió:
Que hago mal????

Hola Pau,

No haces nada mal: simplemente que dentro del ZIP esta esa carpeta USB3.. que te sale al descomprimir el archivo directamente al USB.

Para descomprimirlo, sigue los siguientes pasos:

  1. Hacer clic con el botón de la derecha del ratón sobre el archivo ZIP a descomprimir y elegir la opción Abrir con -> Explorador de Windows
  2. En la ventana que se nos abre, entra dentro de la carpeta USB3...
  3. Selecciona todos los archivos pulsando las teclas "Ctrl" y "A".
  4. Copia todos los archivos al portapapeles pulsando las teclas "Ctrl" y "C".
  5. Abre la carpeta raiz del USB con el explorador de archivos, y pegas todos los archivos con las teclas "Ctrl" y "V".
  6. Una vez finalizado, extraer de forma segura la memoria USB.

¡Saludos!

Bueno pues listo ya tengo CarPlay

Después de dar muchas vueltas, pues el problema fue la mala suerte, si tal cual

Ya me he comprado un trébol ☘ para la próxima

2 lápiz tenía y ninguno de los 2 me los reconoció el sistema, me dejo uno mi hermano y en 5 minutos instalado

CarPlay funcionando, lo único que prime Video y YouTube no los reconoce el equipo, pero supongo que eso es algo común al sistema multimedia que tenemos

Verdad?

Muy bueno .. has hecho la carta a los reyes magos ..
Ojalá CarPlay dejara muchas cosas ...

Busca CarPlay en Google ; y lee lo que deja y no deja; conviene si no se conoce; que app funcionan (una poquita); etc ... (recomiendo).
Yo llevo Cp ; y soy fan Apple ; pero para moñeces de YouTube , etc ... hay que usar Android Auto , “tocándolo” para hacer cosillas ; y lo más importante : que funcione (que no me maten los anti—Apple).
Yo llevo los 2 , por trabajo ; y con el mirrorlink ; - sin A auto - veo YouTube .. que ya sirve para ver vídeos .. (pero fue pa vacilar a un amigo ..) . No lo uso.
Ánimo !!!

Mañolandia_Reino
Forer@ Habitual
Forer@ Habitual

Mensajes : 99
Reputación : 2
Fecha de inscripción : 22/08/2020

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Mañolandia_Reino Ayer a las 15:49

No el del Equipo ; es cosa de CarPlay y sus limitaciones

Mañolandia_Reino
Forer@ Habitual
Forer@ Habitual

Mensajes : 99
Reputación : 2
Fecha de inscripción : 22/08/2020

Volver arriba Ir abajo

Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL) - Página 16 Empty Re: Android Auto y CarPlay: Instrucciones de Instalación (NO OFICIAL)

Mensaje  Pau Ayer a las 15:59

Estas seguro?

Me estás diciendo que con AA podré ver prime vídeo y YouTube por ejemplo?

Lo pregunto porque en mi merche si puedo ver prime vídeo y YouTube

Un saludo
Pau
Pau
Forer@ Master
Forer@ Master

Versión : Feel!
Color : Bitono/Azul Orion
¿Ya lo tienes? : Desde 20/11/2019
Localización : Meis
Mensajes : 797
Reputación : 22
Fecha de inscripción : 21/12/2019

Volver arriba Ir abajo

Página 16 de 17. Precedente  1 ... 9 ... 15, 16, 17  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.